SMS 2FA Partially Unavailable

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted May 04, 2021 - 21:35 UTC

Monitoring

Some customers in Europe and Latin America might be experiencing issues with receiving text messages for their two factor authentication. This is caused by a service issue with our SMS sending gateway.
Posted May 04, 2021 - 19:33 UTC
This incident affected: Authentication Services (Password-Based, Google, GitHub, Azure DevOps, SAML-Based Single Sign-On).