Impact from Google Downtime
Incident Report for Sentry
Resolved
This incident has been resolved, thanks for bearing with us!
Posted Dec 14, 2020 - 06:03 PST
Update
Most of the authentication and event processing functionality has been restored, but we are continuing to monitor the situation.
Posted Dec 14, 2020 - 05:18 PST
Monitoring
We're currently experiencing a degraded service because of the Google downtime. You might have troubles signing in if you use Google SSO and there are potential delays and failures in event processing.

Google is slowly restoring service and we're monitoring the impact.
Posted Dec 14, 2020 - 04:35 PST
This incident affected: Authentication Services (Google).