US Region issue alert delays

Incident Report for Sentry

Resolved

Issue alerts are back to normal response times.
Posted Nov 19, 2024 - 17:57 UTC

Investigating

We are investigating an issue causing issue alerts to be delayed in our US region.
Posted Nov 19, 2024 - 17:35 UTC
This incident affected: Alerting (US Errors Alerting).