Connectivity to API and Dashboard
Incident Report for Sentry
Resolved
The issue has been resolved. Please write into support if you are still experiencing connectivity issues.
Posted almost 2 years ago. Sep 07, 2017 - 15:19 PDT
Monitoring
We have identified and resolved an issue with our API and Dashboard connectivity and are currently monitoring the situation.
Posted almost 2 years ago. Sep 07, 2017 - 14:52 PDT