Github Integration Webhook processing delay

Incident Report for Sentry

Resolved

The webhook backlog is now resolved.
Posted Jul 17, 2026 - 06:57 UTC

Update

The webhook backlog is processing.
Posted Jul 17, 2026 - 05:49 UTC

Update

The webhook backlog is processing.
Posted Jul 17, 2026 - 04:50 UTC

Update

The webhook backlog is processing. Estimated recovery is now 2-2.5 hours.
Posted Jul 17, 2026 - 03:49 UTC

Update

The webhook backlog is processing.
Posted Jul 17, 2026 - 02:44 UTC

Update

The webhook backlog is processing.
Posted Jul 17, 2026 - 01:28 UTC

Update

The webhook backlog is being processed, ETA ~3 hours until fully caught up.

Seer code reviews will run and linked Github issues and PRs will update incrementally.
Posted Jul 17, 2026 - 00:44 UTC

Identified

The issue is mitigated and the webhook backlog is being processed. Seer code reviews will run and linked Github issues and PRs will update incrementally.
Posted Jul 16, 2026 - 21:06 UTC