Slow event processing time
Incident Report for Sentry
Resolved
We have resolved the core issue around 12:00 PDT. During the time period of 08:00 to 12:00 PDT, some customers may have seen dropped events. We greatly apologize for this, and we are doing everything we can to prevent this from happening again in the future. If you have any further questions, feel free to contact us through our support channels.
Posted Sep 27, 2016 - 14:50 PDT
Monitoring
The issue has stabilized and our queue is catching up now.
Posted Sep 27, 2016 - 09:11 PDT
Investigating
We're currently investigating slow processing time on our queues.
Posted Sep 27, 2016 - 08:37 PDT