Delays in Event Processing
Incident Report for Sentry
Resolved
We have cleared our backlog, the incident is now resolved.
Posted May 19, 2021 - 10:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2021 - 10:11 PDT
Identified
We have identified issues in our event processing pipeline. The event processing is currently delayed.
Posted May 19, 2021 - 09:34 PDT
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).