[US] Attachments ingestion is delayed

Incident Report for Sentry

Resolved

Attachment ingestion is no longer delayed
Posted Sep 24, 2025 - 00:03 UTC

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 23:24 UTC

Update

This is a side effect of the errors ingestion being delayed.
Posted Sep 23, 2025 - 23:24 UTC

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 23:15 UTC

Investigating

We are currently investigating this issue.
Posted Sep 23, 2025 - 23:15 UTC
This incident affected: US Ingestion (US Attachment Ingestion).