Temporary Loss in Availability
Incident Report for Sentry
Resolved
We've returned to normal availability. That was weird.
Posted about 1 year ago. Sep 20, 2018 - 21:03 PDT
Monitoring
We have applied a fix and are monitoring the situation closely.
Posted about 1 year ago. Sep 20, 2018 - 20:32 PDT
Investigating
We are investigating the root cause to the loss in availability.
Posted about 1 year ago. Sep 20, 2018 - 20:26 PDT
This incident affected: API and Dashboard.