Temporary Degradation in Event Traceback Processing and Symbolification
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 16:08 PDT
Monitoring
The majority of our issues have cleared. We are waiting for Google's status on the issue to clear before resolving our own: https://status.cloud.google.com/incident/storage/20006

* if you're using sourcemaps, you're affected and may see bad stacktraces
* if you have uploaded debug information files, you're affected and may see bad stacktraces
* availability of event attachments may be affected
Posted Oct 27, 2020 - 14:06 PDT
Identified
We have identified an issue with our cloud provider's object storage service that is preventing us from obtaining files necessary to complete event traceback processing and symbolification.

We have initiated a dialogue with their support team in efforts to mitigate the issue.
Posted Oct 27, 2020 - 13:05 PDT
This incident affected: Core Functionality (Event Ingestion).