Ingestion and alerting delays in us

Incident Report for Sentry

Resolved

Ingestion and alerting are back to steady state in the US region.
Posted May 13, 2026 - 17:56 UTC

Monitoring

Ingestion and alerting are back to normal. We continue to monitor the situation
Posted May 13, 2026 - 15:49 UTC

Investigating

We are experiencing ingestion and alerting delays in us for spans, transactions, and replays
Posted May 13, 2026 - 14:38 UTC