Error and profile ingestion issues in US

Incident Report for Sentry

Resolved

The backlog has been cleared and ingestion is back to normal.
Posted Jul 27, 2026 - 18:27 UTC

Monitoring

We have resolved the incident and are monitoring our ingestion backlog.
Posted Jul 27, 2026 - 18:07 UTC

Identified

We have identified the issue and error and profile ingestion is back up in US. Expect delays in ingestion and alerting for errors and profiles.
Posted Jul 27, 2026 - 16:56 UTC

Investigating

We are experiencing issues with error and profile ingestion in our US region and are investigating the issue.
Posted Jul 27, 2026 - 16:23 UTC