Span ingestion delayed in US

Incident Report for Sentry

Resolved

Alerts and data ingestion for spans are returned to normal
Posted Aug 04, 2025 - 21:03 UTC

Update

Ingestion delay has returned to normal levels.
Posted Aug 04, 2025 - 21:00 UTC

Monitoring

After a bad change was pushed, span ingestion was delayed in the US, up to 25 minutes starting around 7:30PM UTC.

That change is being rolled back and ingestion delay is recovering
Posted Aug 04, 2025 - 19:57 UTC