Delays in spike protection enforcement

Incident Report for Sentry

Resolved

Spike protection in our US region would have experienced delays up to 10 minutes, the root cause has now been addressed and these delays have been resolved.
Posted Sep 04, 2025 - 15:33 UTC

Identified

Starting at 6 AM PDT we are experiencing delays in spike protection enforcement in US.
Posted Sep 03, 2025 - 15:15 UTC