Error ingestion delayed in US

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:40 UTC

Update

New events are being processed promptly, and we are continuing to process backlogged events.
Posted Oct 20, 2025 - 11:34 UTC

Monitoring

We are beginning to recover and process our backlog
Posted Oct 20, 2025 - 09:50 UTC

Identified

We are experiencing high load due to upstream problems.
Posted Oct 20, 2025 - 09:10 UTC

Investigating

We are currently investigating delays in error ingestion in the US region.
Posted Oct 20, 2025 - 08:10 UTC
This incident affected: US Ingestion (US Error Ingestion).