Ingestion delayed in US

Incident Report for Sentry

Resolved

Ingestion latency has returned to normal levels.
Posted Oct 30, 2025 - 19:15 UTC

Monitoring

The increased latency for ingestion of all events has been resolved, we're continuing to monitor.
Posted Oct 30, 2025 - 17:47 UTC

Update

We're continuing to investigate increased latency for ingestion of all event types in our US region.
Posted Oct 30, 2025 - 16:51 UTC

Investigating

We are investigating increased ingestion latency in the US region.
Posted Oct 30, 2025 - 15:49 UTC