Performance transactions ingestion delay
Incident Report for Sentry
Resolved
Between 6:09 - 8:10 PDT, we experienced a delay processing performance transaction events. The issue was resolved and performance transactions events ingestion is operating as expected. No events were lost.
Posted Sep 20, 2022 - 08:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 07:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 06:40 PDT
Investigating
We are currently investigating an issue with performance transaction events ingestion.
Posted Sep 20, 2022 - 06:29 PDT
This incident affected: Event Ingestion (Transaction Ingestion).