Attachment delays

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 02:21 UTC

Monitoring

Attachment rates are back to normal, monitoring the situation.
Posted Jan 09, 2025 - 02:04 UTC

Update

Attachment processing latency is back under 1 minute. We are still dealing with elevated numbers of attachments and are working to return to our normal processing rates.
Posted Jan 09, 2025 - 01:39 UTC

Identified

We've caught up with backlogs on about 50% of our attachment partitions. If anything changes, we'll provide another update.
Posted Jan 09, 2025 - 00:53 UTC

Investigating

We are investigating a backlog in attachment processing. Attachments are currently delayed by up to an hour. We are processing the backlog.
Posted Jan 09, 2025 - 00:13 UTC
This incident affected: US Ingestion (US Attachment Ingestion).