Temporary Delay in Event Stacktrace Processing
Incident Report for Sentry
Resolved
We have completely cleared our backlog. We apologize about the delay. In consolation, the graph we drew is a pretty nice ski jump.
Posted Nov 25, 2019 - 14:41 PST
Monitoring
We have mitigated the issue and are crunching down our backlog.
Posted Nov 25, 2019 - 13:58 PST
Update
Event processing is currently severely backlogged. We have identified an issue with stacktrace processing and are working on mitigations.
Posted Nov 25, 2019 - 13:47 PST
Identified
We have identified a degradation in performance for events that require stacktrace processing and are working to mitigate the problem.
Posted Nov 25, 2019 - 12:39 PST
This incident affected: Core Functionality (API).