Dashboard Outage
Incident Report for Sentry
Resolved
We have finished processing the event backlog and are now back to being fully operational.
Posted almost 2 years ago. Mar 24, 2017 - 15:29 PDT
Monitoring
We've identified the cause, and are now processing backlogged events.
Posted almost 2 years ago. Mar 24, 2017 - 14:50 PDT
Investigating
We are currently investigating errors that cause the dashboard to not load.
Posted almost 2 years ago. Mar 24, 2017 - 14:15 PDT