Delays in Event Processing
Incident Report for Sentry
Resolved
We have cleared our event processing backlog.
Posted Mar 18, 2021 - 11:15 PDT
Monitoring
We have observed a sustained drop in latency and are currently clearing our event processing backlog.

We will continue to monitor the situation and post any relevant updates as they come in.
Posted Mar 18, 2021 - 10:06 PDT
Update
We are continuing to investigate the outage and are currently fluctuating in our event processing backlog.

We will provide more updates as they come in.
Posted Mar 18, 2021 - 09:46 PDT
Update
We have identified dramatically increased latencies in attempting to communicate with critical infrastructure that our cloud provider resides over.

Customers will continue to experience an elevated latency when communicate with the API involving any attempts to fetch full events.

We will continue to accept events during this service degradation and process them once the critical infrastructure returns to working order.
Posted Mar 18, 2021 - 08:34 PDT
Identified
We identified an issue that results in delayed events processing and we are working on a fix.
Posted Mar 18, 2021 - 08:06 PDT
This incident affected: Dashboard, API, Notification Delivery (Slack, PagerDuty), and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).