sentry.io DE Region Outage

Incident Report for Sentry

Resolved

Access to sentry.io is now fully operational
Posted May 26, 2026 - 08:28 UTC

Monitoring

We have implemented a fix and are monitoring.
Posted May 26, 2026 - 08:19 UTC

Investigating

We are currently investigating an issue causing 500 errors and preventing access to Sentry.io organizations in the DE region. The US region remains fully operational.
Posted May 26, 2026 - 08:11 UTC