Uptime Detection Issues

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 01:50 UTC

Monitoring

The increase in false positive timeouts has recovered. We’ve returned the failure threshold to its normal level and are continuing to monitor.
Posted Feb 19, 2025 - 21:46 UTC

Investigating

We’re currently experiencing an increase in false positive timeouts. We’ve temporarily raised the failure threshold to 6 checks while we investigate.
Posted Feb 19, 2025 - 17:43 UTC
This incident affected: Alerting (US Uptime Monitoring).