Premature sessions expiration

Incident Report for Sentry

Resolved

We've rolled back and everything should be working now. The incident has been resolved.
Posted Feb 04, 2022 - 17:20 UTC

Identified

We're currently rolling back a previous commit that caused sessions to expire prematurely.
Posted Feb 04, 2022 - 17:09 UTC

Investigating

We're currently investigating an issue related to session serialization that's causing users to be logged out prematurely.
Posted Feb 04, 2022 - 16:53 UTC
This incident affected: Authentication Services (Password-Based, Google, GitHub, Azure DevOps, SAML-Based Single Sign-On).