Span Ingestion Delayed in the EU region

Incident Report for Sentry

Resolved

The fix has been rolled out and ingestion is recovered.
Posted Apr 16, 2026 - 16:08 UTC

Monitoring

The delay has recovered and we are monitoring the fix.
Posted Apr 16, 2026 - 15:05 UTC

Identified

We have identified the issue and are working on a fix.
Posted Apr 16, 2026 - 14:30 UTC

Investigating

We are currently investigating this issue.
Posted Apr 16, 2026 - 13:36 UTC