Ingestion Delay – All Data Types

Incident Report for Sentry

Resolved

Following the ingestion delay experienced between 08:40 – 08:55 UTC, all systems are now fully operational. Data ingestion is running normally across all data types.
Posted Apr 10, 2026 - 11:44 UTC

Monitoring

We experienced a delay in data ingestion affecting all data types between 08:40 – 08:55 UTC.
Posted Apr 10, 2026 - 09:20 UTC