Inconsistencies in metrics data and alerts
Incident Report for Sentry
Resolved
Between Dec 13 ~4PM PT and Dec 18 ~12PM PT, we experienced an issue with metric data inconsistencies in the UI. The issue is now resolved.
Posted Dec 18, 2024 - 16:19 PST
Monitoring
Data for the missing time window (Friday ~4PM PT to Tuesday ~4PM PT in the US region) has been restored, and timeseries data in the UI should be displaying normally. We are continuing to monitor just in case.
Posted Dec 18, 2024 - 12:35 PST
Identified
A percentage of metrics alerts (~17% of timeseries affected) fired inconsistently or incorrectly between Friday ~4PM PT and Tuesday ~4PM PT, but alerts should now be working properly. Data from those timeseries in the UI is still incorrect for that time window and we’re working on restoring it (new data from Tuesday ~4PM PT and on, is correct).
Posted Dec 18, 2024 - 10:04 PST