Attachment delays
Incident Report for Sentry
Resolved
Between 7:30 - 9:30am EST, we experienced a delay in attachment ingestion. This was caused by increased latency on one of our storage systems. The issue was resolved and attachments ingestion is operating as expected.
Posted Feb 29, 2024 - 06:38 PST
Monitoring
Attachment ingestion latency is below 1 minute. We're continuing to monitor for any regression.
Posted Feb 29, 2024 - 06:24 PST
Update
We're continuing to investigate this issue. Attachments were delayed by up to 50 minutes. New attachments are currently delayed by about 30 minutes and we're continuing to catch up on delayed attachments.
Posted Feb 29, 2024 - 05:59 PST
Investigating
We're currently investigating reports of an issue causing delays in attachments ingestion and will provide further updates as soon as we have more information.
Posted Feb 29, 2024 - 04:30 PST
This incident affected: US Ingestion (US Attachment Ingestion).