Seer Features erroring intermittently

Incident Report for Sentry

Resolved

Gemini-powered Seer features seem to be working normally.
Posted Sep 29, 2025 - 19:01 UTC

Investigating

Google Gemini-powered features such as Seer Issue Fix, Issue Summary/Issue Scan, and Replay Summary will currently intermittently fail.

This seems to happen regardless of region.
Posted Sep 29, 2025 - 18:31 UTC