Sentry.io is unavailable

Incident Report for Sentry

Resolved

Between 15:54 UTC and 16:09 UTC, we experienced issues with the availability our dashboard and several APIs, ingestion was not impacted. The issue was resolved and all components are operating as expected.
Posted Mar 04, 2025 - 18:53 UTC

Monitoring

We have recovered from the earlier issues in our system. We are continuing to monitor the situation.
Posted Mar 04, 2025 - 16:57 UTC

Investigating

We are currently investigating this issue.
Posted Mar 04, 2025 - 16:05 UTC
This incident affected: Dashboard.