Issues with JavaScript Loader
Incident Report for Sentry
Resolved
We've applied a fix, and the issue should be resolved now.
Posted Feb 06, 2024 - 02:31 PST
Investigating
We’re investigating an availability issue with JavaScript loader script (HTTP 502 responses)
Posted Feb 06, 2024 - 02:18 PST
This incident affected: API.