Authentication failures

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jun 22, 2023 - 18:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 22, 2023 - 16:12 UTC

Investigating

We have been investigating issues with authentication services since 14:00 EST yesterday that causes a small subset of users to fail to log in.
Posted Jun 22, 2023 - 13:14 UTC
This incident affected: Authentication Services (Password-Based, Google, GitHub, Azure DevOps, SAML-Based Single Sign-On).