High Response Times
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jan 18, 2017 - 15:13 PST
Monitoring
We have resolved the root cause and response times are recovering. We'll be monitoring the situation and update this ticket if anything changes.
Posted Jan 18, 2017 - 13:09 PST
Investigating
We're currently investigating high response times from our load balancers.
Posted Jan 18, 2017 - 12:03 PST