Temporary Halt in Event Processing

Incident Report for Sentry

Resolved

Big backlog. Lots of fun. All gone now.
Posted Aug 29, 2019 - 18:05 UTC

Update

We've identified our issue and are currently flushing our backlog of notifications.
Posted Aug 29, 2019 - 16:36 UTC

Monitoring

We have resumed processing but have not identified the root cause to our issue so we are continuing our search.
Posted Aug 29, 2019 - 14:04 UTC

Investigating

We are investigating issues in our Event Processing Pipeline.
Posted Aug 29, 2019 - 13:45 UTC
This incident affected: Notification Delivery (Slack).