Error and transaction ingestion is delayed

Incident Report for Sentry

Resolved

Incident has been resolved
Posted Aug 01, 2024 - 04:55 UTC

Monitoring

Systems have recovered and ingestion is no longer delayed. We will continue to monitor the situation.
Posted Aug 01, 2024 - 03:45 UTC

Investigating

We are currently investigating this issue.
Posted Aug 01, 2024 - 02:52 UTC
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion).