Attachment delays
Incident Report for Sentry
Resolved
Between 07:58 - 09:38 EST, we experienced delays of up to a max of 1h20m in attachment processing (average delays grew up to 48m). The issue was resolved and attachment processing is operating as expected.
Posted Oct 20, 2024 - 07:02 PDT
Update
All attachments backlogs have caught up, but we’re monitoring just in case.
Posted Oct 20, 2024 - 06:45 PDT
Monitoring
Average latency for an attachment to be processed is under 1 minute. A few partitions still have a bit more backlog to catch up on, but things are looking much better.
Posted Oct 20, 2024 - 06:36 PDT
Identified
We're still working to resolve this issue. We've caught up with backlogs on about 50% of our attachment partitions. If anything changes, we'll provide another update.
Posted Oct 20, 2024 - 06:19 PDT
Investigating
We are investigating a backlog in attachment processing. Attachments are currently delayed by up to 40 minutes. We are processing the backlog.
Posted Oct 20, 2024 - 05:48 PDT
This incident affected: US Ingestion (US Attachment Ingestion).