Temporary Delay in Event Storage and Notifications Delivery
Incident Report for Sentry
Resolved
We did it.
Posted Feb 19, 2020 - 08:14 PST
Monitoring
We're working through our notification backlog; only a certain percent of the projects should be affected at this point. Stay tuned.
Posted Feb 19, 2020 - 07:48 PST
Identified
We've identified issues in several components of our processing pipeline.
Posted Feb 19, 2020 - 07:39 PST
This incident affected: Notification Delivery (Slack) and Core Functionality (API).