Delayed Issue Alerts
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 11:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 10:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 10:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2023 - 10:08 PST
Investigating
issue alerts and notification might be delayed to deliver for some customers
Posted Dec 15, 2023 - 10:07 PST
This incident affected: Notification Delivery (Slack, Email, PagerDuty, Microsoft Teams).