Ingestion is delayed in US

Incident Report for Sentry

Resolved

Ingestion is now operating normally.
Posted Sep 10, 2026 - 17:10 UTC

Update

We are continuing to monitor delayed ingestion.
Posted Sep 10, 2026 - 16:52 UTC

Investigating

We are investigating degraded ingestion in US.
Posted Sep 10, 2026 - 16:13 UTC