Discord integration issues
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 12:34 PST
Identified
Monitoring - As of 15:00 PT today, users have been experiencing issues creating new Discord integrations. We've identified and fixed the problem, and it's currently in the final stages of verification.
Posted Dec 14, 2023 - 12:07 PST