Delayed Ingestion of Session Replays

Incident Report for Sentry

Resolved

Between 06:00 and 11:10 UTC, ingestion and processing of session replays has been delayed. The issue is now resolved, and session replay ingestion is operational again.
Posted Nov 21, 2023 - 11:12 UTC

Identified

We have identified an issue related to delays in Session Replays processing.
Posted Nov 21, 2023 - 09:54 UTC
This incident affected: US Ingestion (US Replay Ingestion).