Delayed Profile Ingestion
Incident Report for Sentry
Resolved
The issue with Profiling ingestion has been resolved.
Posted Jan 03, 2024 - 09:41 PST
Monitoring
We've implemented a fix and are monitoring the results.
Posted Jan 03, 2024 - 09:00 PST
Investigating
We are currently investigating an issue causing delayed ingestion for Profiling.
Posted Jan 03, 2024 - 08:46 PST
This incident affected: Event Ingestion (Profile Ingestion).