Delay in Event Attachment Processing

Incident Report for Sentry

Resolved

We have cleared our Event Attachment backlog. Happy New Year.
Posted Jan 06, 2021 - 17:50 UTC

Monitoring

We have resolved the issue with processing Event Attachments and are currently clearing our backlog.
Posted Jan 06, 2021 - 17:04 UTC

Identified

We have identified an issue with processing Event Attachments and are working to remediate it.
Posted Jan 06, 2021 - 16:08 UTC