Dashboard and API elevated failure rate
Incident Report for Sentry
Resolved
The issue has been identified and a fix implemented.
Posted Mar 02, 2022 - 06:40 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 05:26 PST
Investigating
We are currently investigating issues with dashboard and API calls failures.
Posted Mar 02, 2022 - 05:08 PST
This incident affected: Dashboard and API.