Temporary Pause in Notification Delivery
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 05:18 PST
Identified
We have identified an issue in our notification delivery system.
Posted Feb 08, 2019 - 03:22 PST
This incident affected: Notifications.