Ingestion delays in US

Incident Report for Sentry

Resolved

Service has been restored.
Posted Jul 13, 2026 - 14:25 UTC

Monitoring

Service has been restored and we are actively monitoring the situation
Posted Jul 13, 2026 - 12:41 UTC

Identified

We identified the issue and restoring service.
Posted Jul 13, 2026 - 12:24 UTC

Investigating

We are investigating ingestion delays.
Posted Jul 13, 2026 - 11:51 UTC