False positive uptime alerts for Vercel-hosted projects

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 21:54 UTC

Identified

We've identified the problem and are working with Vercel to mitigate it.
Posted Mar 20, 2025 - 21:24 UTC

Update

We are still working with Vercel to identify the issue.
Posted Mar 20, 2025 - 20:42 UTC

Update

We are still working on this issue.
Posted Mar 20, 2025 - 19:56 UTC

Update

We are continuing to work on this issue.
Posted Mar 20, 2025 - 19:24 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 18:55 UTC

Investigating

We're investigating false-positive Uptime alerts for Vercel-hosted projects, and have deactivated alerts for all Vercel-related uptime checks while we resolve this issue.
Posted Mar 20, 2025 - 18:51 UTC
This incident affected: Alerting (US Uptime Monitoring, EU Uptime Monitoring).