UI and errors ingestion problem
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 09:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 08:13 PST
Identified
We identified an issue with our UI page returning results and errors ingestion that we have mitigated. Our UI would have returned only cached results and errors ingestion would have been interrupted between 15:41 UTC and 16:04 UTC.
Posted Feb 05, 2024 - 08:13 PST
This incident affected: Dashboard and US Ingestion (US Error Ingestion).