Temporary Loss in Availability
Incident Report for Sentry
Resolved
We've resolved our issue. That was fun. Back to counting those events for you...
Posted Jun 25, 2019 - 22:50 PDT
Identified
We have identified a hardware issue that has lead to a temporary loss in availability and are actively working to remediatee it.
Posted Jun 25, 2019 - 22:46 PDT
This incident affected: Dashboard and API.