Sentry API timeouts (US)

Incident Report for Sentry

Resolved

API performance has returned to expected levels.
Posted Aug 12, 2026 - 14:24 UTC

Monitoring

API performance has returned to expected levels. We are continuing to monitor.
Posted Aug 12, 2026 - 13:14 UTC

Investigating

We are currently investigating reports of API timeouts for the Sentry API in our US region.
Posted Aug 12, 2026 - 12:58 UTC